hace 15 días   crosthian99_f74d39
Plugin: print_to_ticket lo tengo instalado pero no me selecciona ningún terminal por mas que le insista; me muestra un mensaje de "debes seleccionar un terminal", selecciono el terminal 1 y me envia el mismo mensaje... realmente necesito que me funcione este plugin ya que casi todo lo manejo con la impresora de tickets

la impresora me funciona pues la utilizo para las facturas del tpv generico pero para este plugin no me quiere funcionar, quisiera saber si estoy haciendo algo mal?


hace 19 días   jprieto88   [usuario]
Se ha realizado una actualizacion al plugin, puedes descargar la nueva version que corrige el problema, y seleccioknar tu terminal en la configuracion del plugin.

Saludos.
hace 17 días   crosthian99_f74d39
Ya lo volvi a descargar y me presenta este error

image
hace 17 días   hlopez_04fd16
En el mensaje te dice que no has seleccionado una terminal, ya lo hiciste?
hace 17 días   jprieto88   [usuario]
Selecciona una terminal en el menu Admin->Configurar ticket
hace 17 días   crosthian99_f74d39
Funciona bien en ticket de servicio pero en Ventas- pedidos me muestra Error en Ventas-pedidos me muestra este error,

image
hace 15 días   jprieto88   [usuario]
Corregido, no estaba programado. saludos.
Tu email:

crosthian99_f74d39

CO  pre-partner


OFERTA

Plugin prestashop_micro

Financiación extra

7 patrocinadores

Este mes se han realizado un total de 7 aportaciones económicas para acelerar el desarrollo del proyecto.

10% Complete

50 € este mes.

+5 € +4 votos

+25 € +20 votos




Soporte:

FacturaScripts es software libre y gratuito, pero si lo que busca es asesoramiento y soporte profesional, use la sección soporte.

  Soporte

Redes sociales:

Puede encontrarnos en las principales redes sociales. Y también en google+.





© 2013-2018 FacturaScripts