Hola,

me sale el siguiente error en la página de inicio:
Warning: file_get_contents(https://www.facturascripts.com/comm3/index.php?page=community_changelog&json=TRUE) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /nfs/c02/h03/mnt/29965/domains/dominguezquintas.com/html/oficina/plugins/facturacion_base/controller/dashboard.php on line 393

¿Como se pude solucionar?
hace 4 meses   NeoRazorX   admin

Hola, tu hosting está completamente capado para descargar archivos desde PHP. No podrás instalar plugins ni actualizaciones. A menos que lo hagas todo manualmente.
Cambia de hosting.
Saludos.

hace 4 meses   antoniodominguez_103

Hola,
pues he actualizado hace un par de días el sistema y todo ok...

Y plugins todavía no he instalado ninguno pero pienso probar...

hace 4 meses   NeoRazorX   admin

Vale, vale, vale. El error es en el dashboard, no me había fijado. Pensaba que era en el panel de control...
OK, a esa página le falta soporte para curl. Se lo añadiré para la siguiente actualización. Solucionará el problema.
Saludos.

hace 4 meses   antoniodominguez_103

Muchas gracias por tu rápida respuesta.
El error no me impide trabajar con el programa, de hecho todo me funciona perfectamente y en el dashboard me sale ese mensaje de error debajo de la cabecera. No es molesto en sí, solo que me gusta que todo funcione perfectamente, cuestión de detalles...

Gracias y esperando por la próxima actualización!
Un saludo.

No se pueden hacer más comentarios. Mejor escribe una nueva pregunta