hace más de un año   sdelcastillo1993_d30663
Hola,

estoy empezando a utilizar facturascripts en un ordenador Apple, cuando voy a imprimir un ticket me aparece el logo de la empresa, todo correcto pero no se me imprime el resto, lo que vendría siendo la mercancía, el total, etc. Me aparece un mensaje de ("lpr: La impresora o clase no existe."). En config.txt lo tengo todo puesto bien, la url donde tengo el programa y la impresora Epson TM-T20II.

Si me pudierais ayudar os lo agradecería un montón!!

Gracias de antemano.
hace más de un año   NeoRazorX   [admin]
Hola, imagino que el problema es que el nombre de la impresora lleva espacios, cambiale el nombre y quita el espacio.
Le añadiré unas comillas al script para que soporte estos casos.
hace más de un año   sdelcastillo1993_d30663
Muchas gracias! Pero he probado y nada, sigue igual, no imprime el resto del ticket y sale el mismo error que antes.
hace más de un año   NeoRazorX   [admin]
Hola, me he confundido al contestarte.
Vamos por partes. Dices que te imprime el logotipo, así que llega a imprimir algo, con lo que el problema en remote_printer está descartado.
¿Con qué TPV estás imprimiendo?
hace 11 meses   -   [cron]
[[Cerrado por inactividad]]
No se pueden hacer más comentarios. Mejor escribe una nueva pregunta

sdelcastillo1993_d30663

ES  spam  no verificado


OFERTA

Plugin prestashop_micro

Financiación extra

25 patrocinadores

Este mes se han realizado un total de 25 aportaciones económicas para acelerar el desarrollo del proyecto.

75% Complete

375 € este mes.

+5 € +4 votos

+25 € +20 votos




Soporte:

FacturaScripts es software libre y gratuito, pero si lo que busca es asesoramiento y soporte profesional, use la sección soporte.

  Soporte

¿Desea ser distribuidor?

Si desa ser distribuidor oficial de FacturaScripts, comience hoy mismo el proceso.

  hágase partner

Redes sociales:

Puede encontrarnos en las principales redes sociales. Y también en google+.





© 2013-2017 FacturaScripts