Hola,

estoy empezando a utilizar facturascripts en un ordenador Apple, cuando voy a imprimir un ticket me aparece el logo de la empresa, todo correcto pero no se me imprime el resto, lo que vendría siendo la mercancía, el total, etc. Me aparece un mensaje de ("lpr: La impresora o clase no existe."). En config.txt lo tengo todo puesto bien, la url donde tengo el programa y la impresora Epson TM-T20II.

Si me pudierais ayudar os lo agradecería un montón!!

Gracias de antemano.
hace 1 mes   NeoRazorX   admin

Hola, imagino que el problema es que el nombre de la impresora lleva espacios, cambiale el nombre y quita el espacio.
Le añadiré unas comillas al script para que soporte estos casos.

hace 1 mes   sdelcastillo1993_104

Muchas gracias! Pero he probado y nada, sigue igual, no imprime el resto del ticket y sale el mismo error que antes.

hace 1 mes   NeoRazorX   admin

Hola, me he confundido al contestarte.
Vamos por partes. Dices que te imprime el logotipo, así que llega a imprimir algo, con lo que el problema en remote_printer está descartado.
¿Con qué TPV estás imprimiendo?


Si lo deseas, puedes modificar las prioridades de tus peticiones en el plan de desarrollo.

  Plan de desarrollo

sdelcastillo1993@hotmail.com

¿Necesita soporte o asesoramiento profesional?

Si necesita soporte o asesoramiento personalizado, más directo e inmediato contacte con su Partner más cercano.

Nuevo diseño ya disponible

Hemos trabajado duro para traer un nuevo diseño más moderno a FacturaScripts, y puedes conseguirlo muy fácilmente en la sección promo.

  Promo