hace 11 días   jairo_df8c85
Saludos, queria reportar que el plugins "print_to_ticket v12 " presenta problemas con la version actual, muestra el siguiente mensaje:
[Mon Nov 05 21:12:49.962728 2018] [:error] [pid 23526] [client 186.26.117.120:52915] PHP Parse error: syntax error, unexpected ':', expecting ';' or '{' in /var/www/ventas.cruz.cr/public_html/plugins/print_to_ticket/lib/TicketBuilder.php on line 132
Plugin: print_to_ticket
Consejo: Envía los errores desde FacturaScripts. Nos aportan información extra y tienen prioridad sobre el resto. Puedes enviarlos desde tu pantalla de FacturaScripts, en el menú superior derecho, botón (?) -> Informar...



hace 13 días   jprieto88   [usuario]
Que version de php estas usando, creo que por ahi es el problema.
hace 12 días   jairo_df8c85
Hola, muchas gracias por contestar. La version que utilizo es:

PHP 5.6.38 (cli) (built: Oct 24 2018 12:50:38)
Copyright (c) 1997-2016 The PHP Group
Zend Engine v2.6.0, Copyright (c) 1998-2016 Zend Technologies
hace 11 días   jprieto88   [usuario]
Ese es el problema necesita PHP 7.1 o superior.
hace 11 días   NeoRazorX   [admin]
Por favor, añade a la descripción del plugin que necesita PHP 7.1 o superior.
hace 11 días   jprieto88   [usuario]
Ok, no lo he puesto.
Tu email:

jairo_df8c85

CR  pre-partner


OFERTA

Plugin prestashop_micro

Financiación extra

7 patrocinadores

Este mes se han realizado un total de 7 aportaciones económicas para acelerar el desarrollo del proyecto.

10% Complete

50 € este mes.

+5 € +4 votos

+25 € +20 votos




Soporte:

FacturaScripts es software libre y gratuito, pero si lo que busca es asesoramiento y soporte profesional, use la sección soporte.

  Soporte

Redes sociales:

Puede encontrarnos en las principales redes sociales. Y también en google+.





© 2013-2018 FacturaScripts