FacturaScripts  
Plugin: reportico

Resulta que los reports que tengo diseñados, no me funcionaban bién en la instalación de pruebas que tengo en mi PC bajo Windows7 y servidor local WampServer 7.1.2-0. Sin embargo, en la instalación que tengo en servidor remoto, si que funcionan.

No me había percatado que Reportico funciona con PHP 5 y el servidor local que tengo instalado, funciona con PHP 7.1.2, y ese era el motivo por el que me funcionaban mal los reports de Reportico.

He instalado WampServer 5.6.30-2 con PHP 5.6 y ahora funcionan correctamente todos los reports que tengo diseñados.

Lo publico como error por si algún otro usuario tuviese este mismo problema.

Slds.

hace 2 meses   jadacom   [partner]
Hola Jorge, Reportico es inestable y actualmente no tiene mantenimiento ya que hay prioridades de otros plugins, no obstante gracias por indicar el error.
Lo dejaré abierto
hace 2 meses   info_beef2d
Si, ya lo entiendo. Por eso he indicado en el informe de error que ya lo he solucionado y sólo informaba por si otros usuarios tienen ese mismo problemna.

Slds.
hace 1 mes   shawe   [partner]
Comprobado que ahora funciona con la última versión de PHP 7, el problema eran multiplicaciones de valores en el código de Reportico que debían ser enteros, y estaba multiplicando cadenas de texto :S
hace 1 mes   info_beef2d
CERRADO
No se pueden hacer más comentarios. Mejor escribe una nueva pregunta

¿Necesita hosting?


mifactura.eu

X-net Software le ofrece hosting para FacturaScripts de forma gratuita.

  • Gratuito (hasta 200Mb de almacenamiento).
  • FacturaScripts ya instalado.
  • Copias de seguridad incluidas.
  • Certificado SSL.
  • Completamente escalable.
  • Soporte online.





© 2013-2017 FacturaScripts