hace 5 meses   crz_arg_d30663
Plugin: facturacion_base Hola, intento instalar Facturacion base en un servidor web y se queda tildado, como en loop, solo instala dos items del menú y se reinicia una y otra vez. El nucleo se instala bien, pero al momento de meter Facturacion base no termina de instalarse nunca ¿Qué será?¿Cómo puedo resolverlo?

Uso FS_2017


hace 5 meses   NeoRazorX   [admin]
Hola, ¿Puedes darnos más detalles de esa instalación? ¿Es en un hosting? ¿Linux? ¿Mac? ¿Windows? ¿Es con nuestro empaquetado para windows?
hace 5 meses   crz_arg_d30663
Hola, es un hosting contratado. Instalé FS 2017 en un subdominio para hacer una prueba y se instaló correctamente, el error es una especie de loop que da cuando quiero instalar facturación base.

Estos son los datos del phpMyAdmin:

Servidor de base de datos:
Servidor: Localhost via UNIX socket
Tipo de servidor: MariaDB
Versión del servidor: 10.1.31-MariaDB-cll-lve - MariaDB Server
Versión del protocolo: 10
Usuario: ******@localhost
Conjunto de caracteres del servidor: UTF-8 Unicode (utf8)

Servidor web:
cpsrvd 11.72.0.10
Versión del cliente de base de datos: libmysql - 5.1.73
extensión PHP: mysqli curl mbstring
Versión de PHP: 5.6.30

phpMyAdmin:
Acerca de esta versión: 4.7.7
hace 5 meses   NeoRazorX   [admin]
¿Y no muestra ningún mensaje de error?
hace 5 meses   crz_arg_d30663
No, no muestra error. Solo se queda en la pagina de 'instalando el menú' de Facturacion base y se recarga una y otra vez. Adjunto una captura. En la base de datos llega a crear 33 tablas (no sé cuantas tendrian que ser). Nunca termina de instalar el plugin base, ni pasa a otra pantalla. Despues de esperar bastante, salgo. El menú no está completo en la foto.

Ya lo reinstalé 3 veces, ¿puede ser firefox? o algun complemento que lo altere? ¿Hay algun registro de errores en donde pueda ver por qué no completa la instalación de facturacion base? Utilizo un hosting contratado de reseller, la version linux, y lo abro desde Firefox

:(

image
hace 5 meses   NeoRazorX   [admin]
La verdad es que mirando el código, lo único que se me ocurre, es que el servidor sea tan lento que ni termina de activar la página en la que se ha quedado.
Ve a admin -> panel de control, y en la pestaña menú, ve activando las que faltan. Probablemente haya alguna que esté tardando demasiado.

De echo, dime cual es la primera que está desmarcada y reviso si por qué puede ser lenta.
hace 5 meses   -   [cron]
[[Incompleto y cerrado por inactividad]]
No se pueden hacer más comentarios. Mejor escribe una nueva pregunta

crz_arg_d30663

AR  usuario


Financiación extra

7 patrocinadores

Este mes se han realizado un total de 7 aportaciones económicas para acelerar el desarrollo del proyecto.

7% Complete

35 € este mes.

+5 € +4 votos

+25 € +20 votos




Soporte:

FacturaScripts es software libre y gratuito, pero si lo que busca es asesoramiento y soporte profesional, use la sección soporte.

  Soporte

Redes sociales:

Puede encontrarnos en las principales redes sociales. Y también en google+.





© 2013-2018 FacturaScripts