Esta web utiliza cookies propias y de terceros para su funcionamiento. ¿Aceptas? Leer más
Esta consulta es de hace 3 años. Tenga eso en cuenta.
a.pvilchez_f74d39
a.pvilchez_f74d39
Error facturacion_base cerrado

Plugin: facturacion_base Buenas tardes Carlos, me acabo...

Plugin: facturacion_base
Buenas tardes Carlos, me acabo de dar cuenta que desde alguna actualización, cuando abro los proveedores la mayoría han desaparecido. Revisando la base de datos veo que aquellos que fs no muestra es porque en la base de datos el campo "debaja" aparece como null en vez de 0 ó 1, supongo que arrastrado de versiones anteriores.
Un saludo.

España   31-05-2017 13:04:24   31-05-2017 19:35:41   14   [NeoRazorX]

info_beef2d
A mí me ocurre lo mismo, los proveedores donde indica NULL en el campo debaja, no aparecen en el listados de búsqueda. Siembargo, en nueva compra si que aparecen y en la búsqueda de documentos por proveedor también aparecen.

Slds.
NeoRazorX
¿Pero habéis actualizado?
info_beef2d
Lo tengo todo actualizado:

FacturaScripts 2017.014
facturacion_base V119
presupuestos_y_pedidos V87

Además, Comprobar los tipos... está activado desde que actualicé. Supongo que debe ser así. Creo que comentaste que se iría activando y desactivado aleatoriamente ¿No?
info_beef2d
Ok, ya veo lo que ocurre. En la instalación que tengo en Local, el listado de proveedores funciona bién. Me he dado cuenta que tengo la versión 120 de facturacion_base. En la instalación en remoto tengo la verzsión 119, pero el sistema no me había avisado y tampoco he visto la publicación de esa versión. Ya he actualizado y el listado funciona perfecto. Gracias.

Slds.
Cerrado