Esta consulta es de hace 2 años. Tenga eso en cuenta.
Esta web utiliza cookies propias y de terceros para su funcionamiento. ¿Aceptas? Leer más
gabriel_50204e
gabriel_50204e
Pregunta expedientes cerrado

Plugin: expedientes He comprado este plugin y lo he...

Plugin: expedientes

He comprado este plugin y lo he instalado, pero no me aparece como vincular los documentos a los expedientes por ningún lado, no me aparece nada para hacerlo, el acceso al listado (vacío) de los documentos vinculados al expediente si funciona y aparece en el menú, pero no veo pestaña ni boton ni desplegable para asociar documentos a expedientes.

Un saludo y gracias

España   06-04-2017 03:13:02   11-04-2017 09:29:00   4   [shawe]

Comentarios
jorgeluisalmendros_f74d39
Seguramente te falten páginas por activar. Si no es eso, en cada documento veras una pestaña para vincularlo a un expediente
jadacom
Prueba q como indica a ver si tienes todas las paginas activas, y si te sigue sin funcionar ponte en contacto con nosotros para comprobar si hay algun problema.
gabriel_50204e
No, no hay ninguna por activar, habilite y desabilite todos los plugins, revisé lo de las páginas y nada, volví a instalarlo y nada y me pasa en mi programa y en otro que puse de cero para ver si iba
jorgeluisalmendros_f74d39
Envía una imagen de la vista de un documento, pedido, albarán o factura.
Hay veces que hay que borrar caché.
jadacom
Voy a reasignar el problema a un compañero para valorar si hay un problema, o es algo puntual.
gabriel_50204e
ahi teneis, tengo todo activado y los plugins habilitados

image
info_beef2d
Es raro porque tienes la pestaña DOCUMENTOS ADJUNTOS, que pertenece a ese plugin y sinembargo no tienes la pestaña EXPEDIENTES, que es desde donde se vincula el documento a un expediente.

¿Te permite crear expedientes?
jadacom
Puedes mandar una captura de la Pestaña Expedientes?
gabriel_50204e
Si, tengo uno de prueba mira
gabriel_50204e
No adjunte

image
shawe
Dió algún error al activar el plugin?
gabriel_50204e
Ninguno, ni en la instalación normal ni en la de prueba
shawe
Por lo que veo en el log, el orden de activación de los plugins no se ha hecho respetando las dependencias de los plugins.

El primero de la lista, es el último en activarse, osea que leyendo la lista de final hacia el principio es la prioridad real con la que se activan:

[expedientes],[dashboardlte],[gestion_documental],[gestion_usuarioscli],[modelos_303_390],[megacopiador],[tcpdf],[CRM],[dashboard],[adminlte],[facturacion_premium],[facturacion_base],[servicios_premium],[servicios],[tesoreria],[editar_facturas],[autorizados_procli],[tarifas_proveedor],[tarifas_cliente],[presupuestos_y_pedidos],[modelo_347],[megafacturador],[factura_detallada],[documentos_procli],[documentos_facturas],[backups]

Y debería ser un orden similar a este (aunque no estrictamente ese):

[expedientes],[dashboardlte],[gestion_documental],[gestion_usuarioscli],[modelos_303_390],[megacopiador],[tcpdf],[CRM],[dashboard],[adminlte],[autorizados_procli],[tarifas_proveedor],[tarifas_cliente],[modelo_347],[megafacturador],[factura_detallada],[documentos_procli],[documentos_facturas],[servicios_premium],[servicios],[tesoreria],[facturacion_premium],[editar_facturas],[presupuestos_y_pedidos],[facturacion_base],[backups]

La base de FacturaScripts se encarga de indicar si un plugin depende de otro, y no lo deja activar si no se activa primero su dependencia, pero parece que por alguna extraña razón, te lo ha permitido.

Todo y eso, el plugin expedientes aparece activado el último, y este problema no debería suceder.

Intenta lo siguiente:
- Actualizar FacturaScripts y todos tus plugins a las últimas versiones disponbles.
- Desactivar TODOS los plugins de nuevo (no perderás datos por ello), y empezar a activarlos por: facturacion_base, presupuestos_y_pedidos, y seguidamente los que complementen estas funcionalidades, y por último los que añadan funcionalidades aparte. Si aparece algún mensaje de que se requiere otro plugin para activar el que quisieras activar, esa será el orden que deberás ir siguiendo.

Intenta esto y avisame, y si sigues teniendo problemas analizamos de forma concreta tu problema.
gabriel_50204e
he probado a quitar todo y ponerlo en orden pero sigue sin aparecer nada para asociar documentos al expediente
shawe
Gabriel he enviado un correo desde francesc.pineda@x-netdigital.com para quedar y dar soporte directamente para solucionar el problema.
shawe
Solucionado.

El problema era que la tabla "fs_extensions" no tenía las longitudes de campos esperada para la última versión de FacturaScripts y una extensión de tipo pestaña no se añadía por tener un nombre más largo de lo que antiguamente se permitía.

Admin -> Panel de Control -> Avanzado -> Desarrollo y en "Comprobaciones en la base de datos" cambiar la opción a "Comprobar los tipos de las columnas de las tablas" y "Limpiar la caché" para que se propaguen y re-activar el plugin "Expedientes".

El bug viene de que cuando se actualizan longitudes en las tablas para la tabla que sea, no se fuerza a comprobar los datos para hacer que el cambio quede propagado al actualizar los plugins/base de FS de los clientes.
gabriel_50204e
Mil gracias por haber dedicado tu tiempo a solucionar este tema, espero que os sirva en caso de que haya otra gente a la que le surja este mismo problema :)

Cerrado
otros
Título Tipo
gabriel_50204e jadacom
Plugin: tesoreria No se si es posible la emisión de archivos xml tipo SEPA B2B
cerrado 11-10-2018 15:28:21
Pregunta 1
gabriel_50204e tengoun_103
Está habiendo muchas novedades, arreglos y correcciones y es genial, pero volveré a preguntar sobre la trazabilidad, es algo que me interesa bastante, el verano pasó y "the winter is...
cerrado 24-10-2016 08:40:45
Pregunta 1
gabriel_50204e NeoRazorX
Al ejecutar el cron.php me da este resultado: Iniciando cron... *********************** Ejecutamos el cron.php del plugin facturacion_base Ejecutando tareas para los albaranes de cliente......
cerrado 30-08-2016 11:52:47
Error 9
gabriel_50204e -
Si se hace una factura negativa, la transcripcion de los numeros en letras no lo hace bien, se queda en 0 y el pico
cerrado 17-07-2016 14:01:45
Error 0
gabriel_50204e NeoRazorX
Las facturas rectificativas no se están generando acorde a la legalidad española, deben cumplir unos requisitos que no se están cumpliendo, según:...
cerrado 17-07-2016 14:07:02
Error 4
gabriel_50204e gabriel_105
Se que lo estais implementando poco a poco, pero ¿que planes teneis para la trazabilidad y los nº de serie? :D
cerrado 16-06-2016 00:36:04
Pregunta 2
gabriel_50204e gabriel_105
Hay un pequeño problema al marcar las remesas como pagadas, ya que no marca las facturas como pagadas, tengo que entrar en cada factura y darle a guardar para que me la marque como pagada, por lo...
cerrado 16-06-2016 00:35:15
Pregunta 2
gabriel_50204e gabriel_105
¿Bug? en megacopiador, tal y como se ha publicado la actualizacion no copia las observaciones, he tenido que cambiar la linea 117 y 160 de: $albaran->observaciones = $this->observaciones; a:...
cerrado 20-04-2016 11:14:07
Error 2
gabriel_50204e gabriel_105
Al usar las remesas bancarias como medio de pago, en principio me las genera bien, excepto un código de identificación que tengo que cambiar a mano, pero por lo demás bien y el banco las coge...
cerrado 21-04-2016 02:19:45
Error 6
gabriel_50204e Gabriel_105
Si quiero enviar un albaran/factura/presupuesto a varios destinatarios de email a la vez, ¿que formato tengo que usar? ¿separacion simple, con punto y coma, con coma? Un saludo
cerrado 27-03-2016 00:27:11
Pregunta 4
gabriel_50204e gabriel_105
El tema adminlte tiene el problema de que no puedes desplazar el menú verticalmente, por lo que al desplegar los menus pueden quedar partes ocultas por abajo (uso un portatil de 13,3 y no tengo...
cerrado 14-03-2016 11:46:08
Error 2
gabriel_50204e NeoRazorX
Creo que para el tema de control y gestión de stock, podría ser interesante poder listar los artículos en cada almacen, por lo que he visto solo se puede listar dentro de cada artículo el stock en...
cerrado 16-02-2016 11:28:09
Idea 1
gabriel_50204e gabriel_105
En una de las últimas actualizaciones, se incluyó la función de marcar como enviados los documentos que ya se habían envíado por correo, pero tras otras actualizaciones, me ha dejado de funcionar,...
cerrado 11-02-2016 00:24:40
Error 12
gabriel_50204e luismipr
Al ordenar por código los presupuestos o los servicios, genera mal el orden al considerar que el código pre2016A10 es el siguiente al pre2016A1, debería haber alguna manera para introducir 0 antes...
cerrado 25-01-2016 22:30:39
Error 4