FacturaScripts  
Hola! He estado tratando de configurar mi cuenta de correo de google apps en FacturaScripts sin ningún éxito. En mi anterior hosting (iPage), funcionaba correctamente asi: Host: smtp.gmail.com / Puerto: 587 / Encriptación: TLS / Envío por: SMTP / Usuario: ventas@impocash.com ... Ahora en 1&1 no ha sido posible aún cuando la ip del servidor está habilitada para retransmisión SMTP. He tratado también con: smtp-relay.gmail.com, localhost, y todas las combinaciones posibles con puertos 25, 465 o 587, encriptaciones y dejando el usuario en blanco y no ha sido posible su funcionamiento. Me sale el error: ''No se ha podido conectar por email. ¿La contraseña es correcta? Aunque la contraseña de gmail sea correcta, en ciertas situaciones los servidores de gmail bloquean la conexión. Para superar esta situación debes crear y usar una contraseña de aplicación.'' Cuando trato de obtener una contraseña de aplicación me sale en google: ''El ajuste que buscas no está disponible para tu cuenta.'' Actualmente uso Linux CENTOS 7.3 Apache 2.4, PHP 5.5, PHP 5.6, and PHP 7.0. Me pueden ayudar por favor? Agradezco enormemente su colaboración.

hace 1 mes   hlopez_04fd16
En la configuración de las cuentas de google debes habilitar usar aplicaciones menos seguras, seguramente el anterior tenía mayor seguridad desde el punto de vista de google y este nuevo no pasa el test básico que hará internamente a las conexiones los servidores de gmail cuando se autentican desde medios diferentes a los de ellos
hace 1 mes   nextsoftware   [partner]
entra a tu cuenta y accede a este enlace, activa el acceso de aplicaciones menos seguras:

https://www.google.com/settings/security/lesssecureapps
hace 1 mes   ventas_fb2059
Nuevamente les agradezco su colaboración en este tema. Les cuento que aún activando el acceso de aplicaciones menos seguras y habilitando el acceso a mi cuenta con https://accounts.google.com/DisplayUnlockCaptcha no ha sido posible configurar mi correo, me siguen saliendo los mismos errores con todas las configuraciones posibles. Intenté con una cuenta hotmail con smtp-mail.outlook.com y todas las combinaciones con puertos y encriptaciones y tampoco fue posible. Alguna idea de qué puede estar pasando, cómo puedo solucionarlo? Saludos.
hace 1 mes   nextsoftware   [partner]
Hola, acabo de hacer pruebas con una cuenta de gmail. y funciona, intenta usar estos datos de configuración y habilitar el acceso a aplicaciones menos seguras:

Host:
smtp.gmail.com
Puerto:
587
Encriptación:
TLS
Envío por:
SMTP
Usuario:
tu usuario@gmail.com
hace 1 mes   hlopez_04fd16
Deshabilita el captcha

en mi caso a diferencia del compañero next yo uso en el mío
puerto 465
encriptación
SSL
De resto todo igual y tengo varias instancias diferentes y en ninguna tengo problema
hace 1 mes   ventas_fb2059
Hola! muchas gracias por su colaboración.

Finalmente logramos corregir el problema gracias a Dios! Para que lo tengan en cuenta si les llega a pasar esto mismo:

Configuración del WHM (Cpanel) DEBE ESTAR ASÍ :
Security Center - SMTP Restrictions - disable

En FacturaScripts me funciona así:
Host:
smtp.gmail.com
Puerto:
587
Encriptación:
TLS
Envío por:
SMTP
Usuario:
tu usuario@gmail.com

Saludos!
hace 1 mes   nextsoftware   [partner]
Nos alegra muchos que lo hayas solucionado,

Saludos,
No se pueden hacer más comentarios. Mejor escribe una nueva pregunta

Financiación

30 patrocinadores

Este mes se han realizado un total de 30 aportaciones económicas para documentar, planificar, diseñar, programar y mantener el proyecto.

90% Complete

270 € este mes

+5 €




© 2013-2017 FacturaScripts