hace 17 días   javier_477af1
Hasta ahora me aparecia :

"SSL connect error"
"Error al descargar la lista de plugins"

pero me dejaba actualizar, ahora al intentar actualizar me aparece :

"NO SE PUEDE DESCARGAR EL ARCHIVO UPDATE.ZIP"
hace 23 días   NeoRazorX   [admin]
Actualiza la versión de PHP.
hace 20 días   javier_477af1
He actualizado a PHP 7.0 y sigo con el mismo error. Puede ser debido a alguna configuración mía incorrecta ?
hace 20 días   NeoRazorX   [admin]
Es raro que PHP 7 siga con una versión obsoleta de OpenSSL, pero con hostings he visto de todo. Si en el panel de control del hosting permite activar más extensiones para PHP, activa curl.
No puedo ayudarte más, el problema es de tu hosting.
hace 20 días   javier_477af1
Ok. La versión de OpenSSL es la 1.0.1e. Cual es la requerida para solicitar el cambio ??
hace 17 días   NeoRazorX   [admin]
Yo tengo la 1.0.2g, la 1.0.1e parece que es de 2013, bastante obsoleta.
hace 12 días   -   [cron]
[[Incompleto y cerrado por inactividad]]
No se pueden hacer más comentarios. Mejor escribe una nueva pregunta

javier_477af1

ES  usuario


Financiación extra

6 patrocinadores

Este mes se han realizado un total de 6 aportaciones económicas para acelerar el desarrollo del proyecto.

19% Complete

95 € este mes.

+5 € +4 votos

+25 € +20 votos




Soporte:

FacturaScripts es software libre y gratuito, pero si lo que busca es asesoramiento y soporte profesional, use la sección soporte.

  Soporte

¿Desea ser distribuidor?

Si desa ser distribuidor oficial de FacturaScripts, comience hoy mismo el proceso.

  hágase partner

Redes sociales:

Puede encontrarnos en las principales redes sociales. Y también en google+.





© 2013-2017 FacturaScripts