FacturaScripts  
El plugin Servicios no me deja abrirlo. Lo he instalado desde mi Facturascripts y también he probado a descargarlo de la web y meterlo a mano. Creo que desde mi FacturaScript sí me lo ha dejado activo, pero no aparecía la entrada en el menú y al darle a Configurar en el plugin me daba error.
Creo que el error que me daba es el mismo que me da ahora, habiendo borrado y reinstalado el plugin bajándolo de la web. Ahora no se puede ni activar porque sale el error:

Warning: require_once(plugins/facturacion_base/extras/fbase_controller.php): failed to open stream: No such file or directory in C:\xampp\htdocs\facturascripts\plugins\servicios\controller\ventas_servicio.php on line 23

Fatal error: require_once(): Failed opening required 'plugins/facturacion_base/extras/fbase_controller.php' (include_path='C:\xampp\php\PEAR') in C:\xampp\htdocs\facturascripts\plugins\servicios\controller\ventas_servicio.php on line 23
Plugin: servicios

Me ha dicho la web que pruebe a desactivar el plugin fusiodarts-fs-gestion_usuarioscli-67492d740ba9 que ya no existe, pero el problema sigue. ¿Qué puedo hacer?

hace 4 semanas   pcrednet   [partner]
Tienes Facturación base instalado y actualizado?
También veo que tienes un plugin no oficial: fusiodarts-fs-gestion_usuarioscli... prueba a desactivarlo por si acaso

Gracias.
hace 3 semanas   carlos_bc2df2
Actualicé hace una o dos semanas y llevaba un tiempo sin hacerlo. Me dijo que estaba actualizado, pero parece que sólo actualicé el núcleo. Fallo mío, gracias!
hace 3 semanas   carlos_bc2df2
CERRADO
No se pueden hacer más comentarios. Mejor escribe una nueva pregunta

Financiación

16 patrocinadores

Este mes se han realizado un total de 16 aportaciones económicas para documentar, planificar, diseñar, programar y mantener el proyecto.

51% Complete

155 € este mes

+5 €




© 2013-2017 FacturaScripts