El asistente para generar el asiento de autonomos no me funciona correctamente, me genera el asiento pero no la lineas de subcuentas. ¿le pasa a alguien más?.
Lo he probado online y en local.
Plugin: facturacion_base
hace 4 meses   tronico_103

Vale... no se genera porque la cantidad que pongo es superior a 600€, quería poner el importe de varias cuotas (varios socios) en un mismo asiento y supongo que habrá que ponerlos individualmente, ¿es correcto?.
Aunque habría que editar los asientos a mano para especificar a quien pertenece cada cuota ¿correcto?

hace 4 meses   NeoRazorX   admin

Hola, no detecto problemas en la generación de ese asiento, y no hay ningún límite de 600€.
Estoy haciendo pruebas en varias instalaciones y todo correcto.

¿Te muestra algún mensaje de error al generar?

hace 4 meses   tronico_103

No aparece ningún error. He seguido haciendo pruebas y el problema está en que si pones decimales con el punto del teclado numérico es cuando no se genera. Uso Windows 10 y el error lo da aunque cambie en las opciones avanzadas la coma por punto o viceversa.
Antes llegué a una conclusión errónea con lo de los 600€ porque estaba poniendo cifras redondas cuando ponía cantidades más pequeñas !que casualidad!!! jejeje. Lo siento.

hace 4 meses   tronico_103

PD: Si pongo los decimales con la coma que hay arlado de la M entonces va bien.

hace 4 meses   NeoRazorX   admin

Bueno, avanzamos un poco.

La configuración de decimales y separador de comas de FacturaScripts solamente sirve para los listados y PDFs, tal y como se indica en la configuración avanzada. Nunca en los campos editables, que los genera el navegador. A Firefox le da igual lo que pongas ahí. Google Chrome en cambio si que tolera ambos.

Voy a hacer unas pruebas para ver si puedo hacer algo, pero creo que esto es más problema de Firefox que de FacturaScripts.
Saludos.

hace 4 meses   NeoRazorX   admin

¿Me confirmas que introduciendo bien las cantidades se genera bien el asiento?

hace 4 meses   tronico_103

No entiendo bien lo que me preguntas. Si introduzco cantidades con decimales utilizando el punto del teclado numerico se genera un asiento vacio (sin lineas y sin concepto). He probado con Chrome y va bien. Puedo hacer todas las pruebas que me indiques.

Gracias.

hace 4 meses   NeoRazorX   admin

OK, es un bug en firefox. Si en un campo tipo number escribes un número con punto, sencillamente no devuelve nada.

No se pueden hacer más comentarios. Mejor escribe una nueva pregunta