Al querer instalar facturascripts en hostinger me da el primer error que tuviste en el video, pero siempre
hace 5 meses   NeoRazorX   admin

¿Cuál de ellos?

hace 5 meses   mx2diaz_103

Pongo https://github.com/NeoRazorX/facturascripts_2015 en GIT y me dice Fallo ( en vez de desplegando)

hace 5 meses   NeoRazorX   admin

Ese no es el enlace del git. Es este:

https://github.com/NeoRazorX/facturascripts_2015.git

hace 5 meses   mx2diaz_103

Sigue dandome el mismo error con ese link que me pasaste.
image

hace 5 meses   NeoRazorX   admin

Pues eso ya es cosa del hosting. Yo acabo de hacer la prueba hace unos minutos y ha funcionado.
También puedes descargar el zip de facturascripts y subirlo y descomprimirlo en tu servidor.

hace 4 meses   jeojeer1_103

Sigues con el problema ?
Puedo ayudarte yo lo he instalado en varios hosting para probar y puedo darte una mano solo escríbeme jeojeer1@gmail.com?

No se pueden hacer más comentarios. Mejor escribe una nueva pregunta