hace 5 meses   info_beef2d
Al actualizar el Núcleo de FacturaScripts a la versión 2017.032, en mi instalación de pruebas en Local, me aparecen todos estos errores:

require_model('articulo.php') es innecesario desde FacturaScripts 2017.025.
require_model('receta.php') es innecesario desde FacturaScripts 2017.025.
require_model('stock.php') es innecesario desde FacturaScripts 2017.025.
require_model('cliente.php') es innecesario desde FacturaScripts 2017.025.
require_model('proveedor.php') es innecesario desde FacturaScripts 2017.025.
require_model('factura_cliente.php') es innecesario desde FacturaScripts 2017.025.
require_model('factura_proveedor.php') es innecesario desde FacturaScripts 2017.025.
require_model('cliente.php') es innecesario desde FacturaScripts 2017.025.
require_model('ejercicio.php') es innecesario desde FacturaScripts 2017.025.
require_model('secuencia.php') es innecesario desde FacturaScripts 2017.025.
require_model('pedido_proveedor.php') es innecesario desde FacturaScripts 2017.025.
require_model('albaran_proveedor.php') es innecesario desde FacturaScripts 2017.025.
require_model('factura_proveedor.php') es innecesario desde FacturaScripts 2017.025.
require_model('presupuesto_cliente.php') es innecesario desde FacturaScripts 2017.025.
require_model('pedido_cliente.php') es innecesario desde FacturaScripts 2017.025.
require_model('servicio_cliente.php') es innecesario desde FacturaScripts 2017.025.
require_model('albaran_cliente.php') es innecesario desde FacturaScripts 2017.025.
require_model('factura_cliente.php') es innecesario desde FacturaScripts 2017.025.

Slds.


hace 5 meses   info_8751f8
A mi tambien me esta dando problemas, en todas las paginas me da problema :Warning: set_time_limit() has been disabled for security reasons in /usr/home/movilclick.net/web/factura/factura/updater.php on line 27

tambien me esta dando problema en no dejarme buscar productos, no me deja modificar cliente en una factura y diversas cosas mas
hace 5 meses   NeoRazorX   [admin]
Hola, he añadido estos mensajes para que los desarrolladores dejen de usar require_model(), ya que es innecesario desde hace un año.
Estos mensajes solamente aparecen si FS_DB_HISTORY está a true en el config.php, cosa que no se debe hacer en producción.
Saludos.
hace 5 meses   info_beef2d
Correcto, en esta instalación de pruebas que tengo en Local, el FS_DB_HISTORY lo tengo a true.
Queria asegurarme antes de actualizar la instalación que tengo en producción.
Ya he visto que no afectaba al funcionamiento, solo mostraba esos mensajes.

Gracias.
hace 5 meses   info_beef2d   [cliente]
CERRADO
No se pueden hacer más comentarios. Mejor escribe una nueva pregunta

info_beef2d

ES  cliente


Financiación extra

7 patrocinadores

Este mes se han realizado un total de 7 aportaciones económicas para acelerar el desarrollo del proyecto.

7% Complete

35 € este mes.

+5 € +4 votos

+25 € +20 votos




Soporte:

FacturaScripts es software libre y gratuito, pero si lo que busca es asesoramiento y soporte profesional, use la sección soporte.

  Soporte

Redes sociales:

Puede encontrarnos en las principales redes sociales. Y también en google+.





© 2013-2018 FacturaScripts