Requisitos para FacturaScripts 2017:
- PHP 5.4 o superior (hasta la versión 7.1).
- MySQL 5.X o PostgreSQL 8 o superior.

PHP:
Pese a que PHP 5.4 está soportado, al ser una versión obsoleta desde 2015, se recomienda usar una versión más moderna, como la 5.6 o la 7.0.

MySQL:
- MySQL debe tener activado el motor innodb. Lo cual es lo normal, porque es el motor por defecto desde hace mucho tiempo.
- No funciona sobre MySQL MyISAM.

Recomendado:

- Apache 2.X con PHP 7.0.
- MySQL 5.5 o superior.
- Memcaché.


¿No encuentra lo que busca?





Soporte:

FacturaScripts es software libre y gratuito, pero si lo que busca es asesoramiento y soporte profesional, use la sección soporte.

  Soporte

Redes sociales:

Puede encontrarnos en las principales redes sociales. Y también en google+.





© 2013-2018 FacturaScripts