• 1.- REQUISITOS

    Requisitos para FacturaScripts 2017: - PHP 5.4 o superior (hasta la versión 7.1). - MySQL 5.X o PostgreSQL 8 o superior. PHP: Pese a que PHP 5.4 está soportado, , se recomienda usar una versión más moderna, como la 5.6 o la 7.0. MySQL: - MySQL debe tener activado el motor innodb. Lo cual es lo normal, porque es el motor por defecto desde hace mucho tiempo. - No funciona sobre MySQL MyISAM. Recomendado: - Apache 2.X con PHP 7.0. - MySQL 5.5 o superior. - Memcaché.
    10-09-2018

  • 2.- El instalador

    El instalador es un sencillo asistente que nos permitirá crear y conectar a la base de datos para empezar a usar FacturaScripts. Solamente debemos introducir los datos para conectar a MySQL o PostgreSQL y aceptar. nota: en el caso de usar XAMPP, el usuario suele ser root y la contraseña vacía. Una vez completado el instalador se crea un archivo config.php, que es el que guarda los datos de conexión. Y se nos crea un usuario admin con la contraseña admin.
    12-12-2017

  • 2.1.- Instalar en Ubuntu Linux

    Al ser la distribución Linux más usada, aquí le indicamos el procedimiento para instalar las dependencias. Para otras distribuciones, por favor, diríjase a los foros de esas otras distribuciones. sudo apt-get install mysql-server libapache2-mod-php php-mysql php-xml php-zip php-mbstring php-bcmath php-curl php-gd git MySQL La instalación por defecto de mysql viene ahora sin contraseña para root y con autenticación por shocket. Puede crear un usuario nuevo manualmente, o puede asignar una nueva contraseña para root. sudo mysql -u root USE mysql; UPDATE user SET...
    30-08-2018

  • 2.2.- Instalar en un plesk con git

    Puedes instalar FacturaScripts directamente desde el panel Plesk y descargando la última versión desde git. En este vídeo te contamos como ;-)
    17-01-2018

  • 2.3.- Instalar en un CPanel

    Descargue el zip de FacturaSCripts, súbalo a CPanel, descomprímalo, cree la base de datos e inicie la instalación:
    17-08-2018

  • ¿Problemas en la instalación?

    Existen varias situaciones en las que es más complicado de lo normal instalar FacturaScripts: - Ya tiene instalada otra aplicación que utiliza el puerto 80. - Ya tiene instalado XAMP o similar y se niega a reconocerlo. - Se niega a seguir los pasos de instalación, o cree que están equivocados. - Se niega a leer los mensajes de error, o cree que están equivocados. En el vídeo anterior se explican los distintos errores que se puede uno encontrar y sus soluciones. Pero si no desea verlo o no soluciona sus problemas, tiene dos opciones: - Usar uno de los hosting que ofrecen FacturaScripts ya...
    20-08-2017




Soporte:

FacturaScripts es software libre y gratuito, pero si lo que busca es asesoramiento y soporte profesional, use la sección soporte.

  Soporte

Redes sociales:

Puede encontrarnos en las principales redes sociales. Y también en google+.





© 2013-2018 FacturaScripts